Joomla kritieke security patch

Onlangs is er een kritieke patch uitgebracht voor Joomla. Mocht u Joomla gebruiken, dan MOET u deze security fix installeren.

Er zijn wereldwijd nog veel oude Joomla versies in omloop. Ook al is Joomla 2.5 End of Life (EOL) zal daar vanwege het risico dat dit lek met zic mee brengt alsnog een security patch voor worden uitgebracht. Het is echter nog niet te zeggen hoe lang het nog duurt voordat deze beschikbaar is. Zolang u niet upgrade en deze patch nog niet beschikbaar is voor Joomla 2.5.x loopt uw website een groot risico.

Door het lek uit te buiten kan er via onze mailserver spam verstuurd worden. Mochten wij constateren dat dit door uw website komt, dan zullen wij daar maatregelen op moeten nemen.

Post navigation

Leave a Reply

Your email address will not be published. Required fields are marked *